Powerhosting - Elasticsearch – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Language
All systems operational
Elasticsearch
Resolved
Partial outage
Started 24 days ago
Lasted 5 days
Affected
Elasticsearch
Partial outage from 10:27 AM to 5:09 PM
Updates
Resolved
2-11-2024 at 17:09 GMT+00:00
Resolved
2-11-2024 at 17:09 GMT+00:00
This incident has been resolved.
Monitoring
28-10-2024 at 10:27 GMT+00:00
Monitoring
28-10-2024 at 10:27 GMT+00:00
We are currently investigating this incident.